Sliders is getting mad and fat.

RESOLVED DUPLICATE of bug 170687

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 170687
16 years ago
16 years ago

People

(Reporter: Frederic Bezies, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020925

When I have a window with a slider, and I scroll it, it is getting mad and "fat".

Reproducible: Always

Steps to Reproduce:
1.Open a window (browser or other) with a long slider on right side.
2.Scroll it
3.

Actual Results:  
Sliders is getting large.

Expected Results:  
No graphical change like that :-)

Will add a screenshot of bugzilla helper showing the bug.
(Reporter)

Comment 1

16 years ago
Created attachment 100633 [details]
slider getting large.

Graphical problem.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 170687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.