Password in keychain dialog reappears after hide, show

VERIFIED FIXED

Status

Camino Graveyard
OS Integration
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Lorin Rivers, Assigned: Simon Fraser)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020925
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020925

If you visit a website that requires a password that you have previously stored
in the keychain, then utilize this feature, then hide Navigator, the sheet will
reappear after you show Navigator again.

Reproducible: Always

Steps to Reproduce:
1. Visit a password requiring site
2. Store that site's password in keychain
3. Quit Navigator
4. Launch Navigator
5. Visit site again
6. Login again
7. Navigate to a different site
8. Hide Navigator
9. Show Navigator

Actual Results:  
10. Phantom sheet appears
Doesn't receive focus, won't go away until you quit

Expected Results:  
No phantom sheet

10.2.1, Rev B TiBook
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 165087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

15 years ago
Wrong dup.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

15 years ago
This was fixed today.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
Marking verified in the 2002-09-27-04 NB.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.