Closed Bug 1708502 Opened 7 months ago Closed 5 months ago

De-duplicate about:newtab icons

Categories

(Firefox :: New Tab Page, task)

task

Tracking

()

RESOLVED FIXED
91 Branch
Tracking Status
firefox91 --- fixed

People

(Reporter: bigiri, Assigned: sfoster)

References

Details

(Whiteboard: [proton-cleanup][proton-icons])

Attachments

(1 file)

Bug 1703027 introduced new Proton icons and some icons were identified as duplicates. As a result we need to de-duplicate the following icons:

  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-arrow.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-arrowhead-down-12.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-arrowhead-down-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-caret-right.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-dismiss-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-help-24.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-highlights-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-info-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-pin-12.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-pocket-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-pocket-save-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-search-16.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/glyph-star-17.svg
  • browser/chrome/browser/content/activity-stream/data/content/assets/topic-show-more-12.svg
  • browser/chrome/browser/skin/classic/browser/bookmark.svg
  • browser/chrome/browser/skin/classic/browser/pin-12.svg
  • browser/chrome/browser/skin/classic/browser/pocket-outline.svg
  • chrome/toolkit/skin/classic/global/icons/close.svg
  • chrome/toolkit/skin/classic/global/icons/help.svg
  • chrome/toolkit/skin/classic/global/icons/info.svg
  • chrome/toolkit/skin/classic/global/icons/pocket.svg
  • chrome/toolkit/skin/classic/global/icons/search-glass.svg
  • chrome/toolkit/skin/classic/global/icons/twisty-collapsed.svg
  • chrome/toolkit/skin/classic/mozapps/extensions/category-discover.svg
Severity: -- → N/A
Whiteboard: [proton-cleanup][proton-icons]
Assignee: nobody → sfoster
Status: NEW → ASSIGNED
Pushed by sfoster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5794aaa434b0
De-dupe about:newtab icons. r=thecount
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 91 Branch
Regressions: 1721584
You need to log in before you can comment on or make changes to this bug.