auto-imported ie favorites (on every restart) do not resolve.

VERIFIED WONTFIX

Status

()

VERIFIED WONTFIX
16 years ago
12 years ago

People

(Reporter: mhtawfiq, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
adding the following line to your perfs.js or user.js will make mozilla auto-import ie favorites every time u start it.

user_pref("browser.bookmarks.import_system_favorites", true);

this works fine in mozilla 1.2a, however in phoenix the favorites are auto imported on each restart fine but they do not resolve when clicking on them. actually it seems like nothing happens at all when clicking them.

i am using the following phoenix nightly:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020924 Phoenix/0.1
(Assignee)

Comment 1

16 years ago
user_pref("browser.bookmarks.import_system_favorites", true)
aka dynamic linking will not be supported. Though, the ability to re-import is
planned.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
any reason why this been marked as wontfix?

i am sure i am not the only one that uses mozilla & ie at the same time. and find that prefs setting useful.

also of intrest, using SmartFind Queries the auto-imported/dynamic linked  bookmarks work just fine...
(Assignee)

Comment 4

16 years ago
some reasons: the dynamic linking is buggy and was a bad idea since the beginning:
you can not drag, remove, edit these bookmarks.
In addition, we plan to make Phoenix your default browser :)
(Reporter)

Comment 5

16 years ago
although i am not sure if this been intentionally fixed or not, i just wanted to report that this bug is fixed as of build:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021010 Phoenix/0.3

thanks :)
*** Bug 351099 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.