extra space added in text lines with 1 or more spaces at the beginning

VERIFIED DUPLICATE of bug 57800

Status

VERIFIED DUPLICATE of bug 57800
16 years ago
10 years ago

People

(Reporter: dwy, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This bug might be related to #153807.  A formatting problem occurs when trying
to send a plain text email message that has lines with 1 or more spaces at the
beginning of the line.  An extra space is inserted at the beginning.

For example, the following ascii-text graphic I use for a signature file gets
modified when I include it in a message because of the single space in the
first line:

 ___________________________________________________
| | || |\| | || || |\| | || |\| | || || |\| | || |\|\
| | || ||| | || || ||| | || ||| | || || ||| | || ||||   Douglas Yee
| |_||_||| |_||_||_||| |_||_||| |_||_||_||| |_||_||||   dwy@io.com
| \_\\_\|| \_\\_\\_\|| \_\\_\|| \_\\_\\_\|| \_\\_\|||   Austin, TX
|  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  ||
|__|__|__|__|__|__|__|__|__|__|__|__|__|__|__|__|__||
\__\__\__\__\__\__\__\__\__\__\__\__\__\__\__\__\__\|

This problem occurs whether I choose to "Attach this signature" under Account
Settings, or if I just paste it into the composition window.  I'm currently 
using Mozilla 1.2 alpha but have noticed this problem since version 1.1.

*** This bug has been marked as a duplicate of 57800 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.