Closed Bug 1709116 Opened 5 months ago Closed 5 months ago

[Proton] Delete Cookies and Website Data text in Lock Icon Doorhanger flickers when navigating within the Doorhanger

Categories

(Firefox :: Messaging System, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1708819
Tracking Status
firefox90 --- affected

People

(Reporter: mehmet.sahin, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-door-hangers])

Attachments

(1 file)

Nightly 90.0a1 (2021-05-03) (64-Bit)
macOS

1.) go to google.com
2.) click on the lock icon to see the doorhanger
3.) click on the secure connection button
4.) click on the back icon
5.) take a look at the Delete Cookies and Website Data text

Actual: It flickers/moves down and up.

Expected: It should not flicker

A screencast is attached.

Thanks.

Whiteboard: [proton-door-hangers]
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1708819
You need to log in before you can comment on or make changes to this bug.