Unread message count of local trash (not IMAP) is not refreshed after Empty Trash (and even if I do compress folders after that)

VERIFIED DUPLICATE of bug 161999

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 161999
16 years ago
13 years ago

People

(Reporter: Virgo Pärna, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; et-EE; rv:1.2a) Gecko/20020910 MultiZilla/v1.1.22
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; et-EE; rv:1.2a) Gecko/20020910 MultiZilla/v1.1.22

There is unread message in Trash (POP3 Inbox local folder). I do Empty Trash -
Unread message copunt does not change. I do compress folders - Unread message
coount does not change. I shoose another folder and then Trash again - Unread
message count is updated. It does not happen with IMAP folders, when delete mail
goes to IMAP Trash folder.

Reproducible: Always

Steps to Reproduce:
1. In local folder (POP3 account) shoose unread message with rightclick of mouse
and choose Delete message
2. Then choose Fail -> Empty Trahs
3.

Actual Results:  
Unread message count stays same.

Expected Results:  
Unread message count in trash should be 0 after Emty Trash

Comment 1

16 years ago
I can also see this behaviour. Mozilla 2002092608 on Windows XP. And I think
this is duplicate of bug 161999 and marking as such.

*** This bug has been marked as a duplicate of 161999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.