Bug 170917 (randerson)

jennyranderson.com - bad image alignement

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
P1
trivial
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Joshua Holman, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020924
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020924

When entering the English section of JennyRanderson.com, the text and images are
misaligned resulting in an overlap that makes the text unreadable. I have tested
this site out with 1.0.1 and 1.2a and found the problem is there. I also tested
the site on Internet Explorer 6.0 SP1 and found that both images and text were
alligned correctly. I have attached screenshots of the page in both browsers.

Reproducible: Always

Steps to Reproduce:
1. Type in JennyRanderson.com.
2. Choose the English section.
3. On http://www.jennyranderson.com/eng_home.asp, observe how images and text
overlap.

Actual Results:  
The text was unreadable due to the image overlap.

Expected Results:  
Mozilla should have rendered both elements separately from each other. The text
would have been readable.
(Reporter)

Comment 1

16 years ago
Created attachment 100701 [details]
Page rendering in Mozilla 1.1a
(Reporter)

Comment 2

16 years ago
Created attachment 100702 [details]
Page Rendering in IE 6.0 SP1
confirming.
they need to get rid of the <p> and add align="left" on the first <img> tag in
the first layer.

here's the correct html code for that layer :

<div id="Layer1" style="position: absolute; left: 0px; top: 0px; width: 955px;
height: 67px; z-index: 1; background: #000000; text-align: left">
<img src="images/jenny-1-small.jpg" width="75" height="67" alt="Picture of Jenny
Randerson" align="left"> 
<img src="images/jenny_randerson_title.gif" width="391" height="46"
align="absmiddle" alt="Jenny Ranserson AM">
</div>

contact info : 
  jenny.randerson@wales.gov.uk
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1
Hardware: PC → All
Summary: Images and text on JennyRanderson.com aligned incorrectly → jennyranderson.com - bad image alignement
(Reporter)

Comment 4

16 years ago
Since working on this bug, i've come to believe that Mrs. Randerson (the 
subject of the site) is far removed from its creation. I mean she gives the 
webmaster the content, and that person codes it. 
Alias: randerson
(Reporter)

Comment 6

16 years ago
I got a message from Randerson's office on the bug:

Dear Mr Holman

Thank you for your e-mail and for bringing this problem to my attention
which we will deal with as we want all visitors to the site to get the best
service!

pp Jenny Randerson
(Reporter)

Comment 7

16 years ago
I sent another email to her office with a link to this bug. The ball is still in
this court.
(Reporter)

Comment 8

16 years ago
my address removed from CC.
move tristans bugs to other
Assignee: nitot → other
Component: Europe: West → Other
QA Contact: brantgurganus2001 → other
English other (UK), and WFM. The site seems to have been redesigned since 2003.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Component: Other → English Other
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.