Closed Bug 1709207 Opened 5 months ago Closed 5 months ago

Toolbar appears light when in dark mode (full screen)

Categories

(Core :: Widget: Cocoa, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 1620202

People

(Reporter: darcy.eidt, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:89.0) Gecko/20100101 Firefox/89.0

Steps to reproduce:

put the browser into full screen and then scroll up. The exit full screen bar appears in light mode. 2018 Macbook pro.

Actual results:

light screen version appears. Version 89.0b7, but this could also be replicated in the non beta as well.

Expected results:

Bar should match system dark mode

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Cocoa' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1620202
You need to log in before you can comment on or make changes to this bug.