Can't import Mozilla bookmarks

VERIFIED DUPLICATE of bug 168416

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 168416
15 years ago
15 years ago

People

(Reporter: Bob Moore, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Exported Mozilla bookmarks to an HTML file.  Open Phoenix, choose
Bookmarks->Manage Bookmarks, then choose File->Import.  Selected file which was
exported from Mozilla.  No new bookmarks appear in Phoenix.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168416 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.