exn.ca - The home page does not display properly in mozilla/pheonix/netscape

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: spmirowski, Assigned: asa)

Tracking

Details

(Whiteboard: [USERAGENT][PROPRIETARY-HTML], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020926
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020926

from what i can tell from the source code, the page is using java buttons to
switch articles (works and displays correctly in internet explorer for
reference).  In mozilla based browsers, the alternative articles and pictures
just display at the bottom of the page instead of appearing in a usable and
proper format.  This problem also happens with all versions of java i have used.

Reproducible: Always

Steps to Reproduce:
1.  type in the url for the discovery channel web page (www.exn.ca)
2.  problem is how the page is loaded
3.

Actual Results:  
bad, non-functional layout

Expected Results:  
displayed an interactive (Java?) interface

Comment 1

16 years ago
This site is sniffing Gecko (Netscape 6 and 7) as Netscape 4 and serving it
<layer> tags, on the home page as well as others. The home page displayed
correctly when I spoofed as IE6.

-> TechEvangelism
Status: UNCONFIRMED → NEW
Component: Browser-General → English: Non-US
Ever confirmed: true
Product: Browser → Tech Evangelism
Summary: The home page does not display properly in mozilla/pheonix/netscape → exn.ca - The home page does not display properly in mozilla/pheonix/netscape
Whiteboard: [USERAGENT][PROPRIETARY-HTML]
Version: other → unspecified
(Reporter)

Comment 2

16 years ago
The web site has been changed over weekend, there is no need to fix this bug
since the old page isn't even there to test it

spmirowski@shaw.ca
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.