Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 136963
15 years ago
13 years ago

People

(Reporter: Michael P. Eldredge, Assigned: racham)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Personal Address Book becomes non-retrievable after computer crash.

A new address book was manually keyed (given I couldn't import the existing
address book file).  After a crash, the new address book also became
non-retrievable.

HELP!!!!   :-)

Michael
Product: Browser → Seamonkey

Comment 1

13 years ago
When upgrading Mozill from 1.6 to 1.7, the contents of my address book was lost.
I had about 100 addresses in 1.6, now my address book is empty. Unable to locate
previous address book to import it.

It would be nice if tehre was an option to "Build Address Book From Inbox
Addresses" - that would save me some time in recreating the lost addresses.

Running Windows XP.

Comment 2

13 years ago
No further response from reporter, old version. Mark it as dupe.


*** This bug has been marked as a duplicate of 136963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.