Missing Address/Location Bar

VERIFIED DUPLICATE of bug 170765

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 170765
15 years ago
11 years ago

People

(Reporter: Joseph Becher, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
On the latest trunk (9-26-08) the browser is missing the location toolbar. Also,
selecting 'new location' either from the file menu or by CTRL-L does nothing,
IE: no error, no dialog box.
Navbar was gone for a while, worksforme in cvs build (linux) after the
09/26/2002 12:02 checkin ->
http://bonsai.mozilla.org/cvsquery.cgi?dir=mozilla%2Fbrowser+mozilla%2Ftoolkit&date=day

reporter, please check with a build from after 09/26/2002 12:02 and verify or
reopen, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
This is latest for win32, not linux.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
*** Bug 171043 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

15 years ago
Severity: critical → major
(Reporter)

Comment 4

15 years ago
Created attachment 100797 [details]
Bug Screenshot

Screenshot on Gecko/20020926 Phoenix/0.2 Running under WinXP

Comment 5

15 years ago
Please query for existing bugs before reporting things that are as visible as
this. There are already half a dozen bugs filed on this issue in the Phoenix
product from the last 2 days. 

*** This bug has been marked as a duplicate of 170765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

15 years ago
I'm sorry. Wasn't thinking what it was called. I did a search for 'missing'.

Comment 7

15 years ago
Phoenix bugs are few enough still that you could query for all bugs within a
particular component and get a list not too terribly wrong to skim. Thanks for
your help in testign Phoenix and reporting bugs.
Status: RESOLVED → VERIFIED

Comment 8

14 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.