If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow conversion of bookmark folders into a tabbed bookmark

RESOLVED DUPLICATE of bug 167414

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 167414
15 years ago
13 years ago

People

(Reporter: mozbug1, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I had carefully constructed a tabbed bookmark twice just to see mozilla turn
them into folders instead. In order to work around this there should be a way in
mozilla to turn a folder into a multiple bookmark.

Comment 1

15 years ago
duplicate of bug 167414
see also bug 165426 and bug 141619 

*** This bug has been marked as a duplicate of 167414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Sorry for the dupe. Some things are hard to search for.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.