[RFE] add option to mouse wheel preferences to scroll horizontally

RESOLVED DUPLICATE of bug 143038

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 143038
16 years ago
14 years ago

People

(Reporter: Keith Lea, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020919
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020919

it'd be convenient to just hold down ctrl to be able to scroll horizontally,
wouldn't it?

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 143038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.