mozilla 1.1 exits on print request of page (after clicking print in the print dialog)

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
P1
normal
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Peter Bray, Assigned: rods (gone))

Tracking

Trunk
Future
All
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.1) Gecko/20020811
Build Identifier: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.1) Gecko/20020811

See summary and Steps to Reproduce (there really its much more to say)

Reproducible: Always

Steps to Reproduce:
1.Visit URL (http://www.desktoplinux.com/articles/AT3341468184.html)
2.Click Print Icon (Std Postscript Printer Setup)
3.Click Print Buuton

Actual Results:  
Entire Browser (all windows) exits immediately

Expected Results:  
Printed the article (web page) in question :-)

Comment 1

15 years ago
WorksForMe 2002-09-23-08-trunk+Xprint module on Solaris 2.7/SPARC

Comment 2

15 years ago
worksforme with linux trunk build 20020925 and 1.1 release.
please try a newer build
(Assignee)

Comment 3

15 years ago
Prints fine on Win2k, Linux only issue

Comment 4

15 years ago
rods: This is a Solaris issue, not Linux. I confirm this crash on Solaris/sparc
too. I'll attach a backtrace if it helps.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: PC → All

Comment 5

15 years ago
Created attachment 103571 [details]
gdb backtrace output of this crash
(Assignee)

Comment 6

15 years ago
Roland, can you try this without XPrint?
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → Future

Comment 7

15 years ago
Created attachment 106315 [details]
output os ps module(11-14-trunk) works fine
(Assignee)

Comment 8

15 years ago
works for me on Win2k
(Reporter)

Comment 9

12 years ago
As the original submitter, I'm almost asshmed to admit I don't have mozilla installed anywhere these days (Firefox is my main browser now). While I have seen firefox coredump on printing (mainly stuff using tables for layout I think) its not often enough to bother me and mostly not reproducible.

Comment 10

12 years ago
OK, resolving WFM
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.