Return key does not initiate page loading after user types URL in Navigation Bar

RESOLVED DUPLICATE of bug 90337

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 90337
16 years ago
14 years ago

People

(Reporter: kg6bgj, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Upon typing URL in Navigation Bar and then hitting the Return key, the browser
does _not_ attempt to load the specified page. This happens on every page under
both Mozilla v1.0.1 / v1.1 and Netscape 6 / 7. However the functionality of the
return key is 100% in all other applications. The return key _does_ work when a
user goes to File/Open Web Location, types a URL then hits the return key (so
the application isn't ignoring the Return key alltogether).

Reproducible: Always

Steps to Reproduce:
1.Open browser window
2.click in the Navigation Bar to activate field
3.type URL
4.hit return key

Actual Results:  
nothing

Expected Results:  
expect browser to load page specified in Navigation Bar

Happens regardless of what theme is in use and what buttons are present in the
toolbars. Appears that window preferences do not affect issue.

Comment 1

16 years ago
Dup of 90337.  In the comments for that bug you will find a workaround for your
problem.

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.