Bug 171074 (jennycraig)

Ban Jenny Craig from Mozilla NGs and Mozillazine

VERIFIED DUPLICATE of bug 169426

Status

mozilla.org
Miscellaneous
VERIFIED DUPLICATE of bug 169426
15 years ago
6 years ago

People

(Reporter: Bamm Gabriana, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

15 years ago
Looks like we have a new troll. His/Her name is Jenny Craig and is spamming the
NG's and Mozillazine forums with stupid remarks. I admit that the character's
posts can have humor value, but too much of it can be irritating. Until the
troll learns to say anything constructive, he/she/it should be prevented from
posting further in the forums.
(Reporter)

Updated

15 years ago
Alias: jennycraig

Comment 1

15 years ago
Reassigning to endico, who's more involved with such things

mitchell
Assignee: mitchell → endico
QA Contact: mitchell → myk
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 169426 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
This just makes me laugh! My joke bug has a duplicate! :)

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.