windows wizard installer needs to account for component downlad size

VERIFIED FIXED in M12

Status

P3
critical
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: ssu0262, Assigned: ssu0262)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
The wizard currently does not take into account the size of the files to be
downloaded when calculating for available disk space.

Odd behavious happens when this problem is encountered.  The user is not warned
with the correct problem.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

20 years ago
*** Bug 17151 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Target Milestone: M12
(Assignee)

Updated

20 years ago
Target Milestone: M12 → M11
(Assignee)

Comment 2

20 years ago
*** Bug 17361 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

20 years ago
setting this to be m11
(Assignee)

Updated

20 years ago
Target Milestone: M11 → M12

Updated

20 years ago
Blocks: 18471

Updated

20 years ago
Blocks: 18951
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

20 years ago
finally fixed!

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
verified in seamonkey32e.exe for dec01

Comment 6

19 years ago
Updating component from Install Wizard to Installer

Updated

19 years ago
No longer blocks: 18471

Updated

19 years ago
No longer blocks: 18951
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.