chimera thinks .shtml is something it should download

RESOLVED WORKSFORME

Status

Camino Graveyard
Downloading
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: S Woodside, Assigned: Steve Dagley)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Build:

2002092604

To reproduce:

- On http://slashdot.org/articles/02/09/26/1925221.shtml?tid=109 ... 
- Command-click on the link in the story that leads to
http://seattlepi.nwsource.com/business/88596_microsoft26.shtml .... 
- I have "Open new tab on Cmd-click" enabled in the prefs.

What happened:

A download dialog save panel appeared.

what should have happened:

cihimera opens a new tab for the page.

Note:

normal-clicking the page brought it up with correct behaviour.
-> dagley

Comment 2

15 years ago
WorksForMe using Chimera/2002092304 on 10.1.5.

Comment 3

15 years ago
WorksForMe using Chimera/2002092704 on 10.2.1
really to dagley
Assignee: pinkerton → sdagley
(Reporter)

Comment 5

15 years ago
I cannot reproduce this on 2002100304. Maybe just a freak occurance?

Comment 6

15 years ago
Simon, you might try temporarily removing your Chimera profile folder (in
~Library/Application Support/Profiles/) and let Chimera create a new one for
testing purposes. That would perhaps indicate if it's a problem in the profile.
(Reporter)

Comment 7

15 years ago
Greg, that didn't make a difference. i can't reproduce it any more, either with
my normal profile or with it moved aside. I'm using 2002100604 now.

It's possible that the problem was an incorrect content-type header from the
server of the .shtml document?

I recommend WORKSFORME ... I don't know if proper protocol is for me to set that
or to leave that for you to do.

Comment 8

15 years ago
Resolving WFM per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.