segment violation when clicking on Tools, Message_Filters, New

RESOLVED WORKSFORME

Status

MailNews Core
Filters
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Greg, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.1) Gecko/20020901
Build Identifier: Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.1) Gecko/20020901

       When I try to create a new filter for email by clicking Tools,
Message_Filters and New Mozilla crashes with a segment violation. I can use the
Message, Create Filter From Message from the menu. That is the only way I can
create a filter.
         

Reproducible: Always

Steps to Reproduce:
1.Tools menu 
2.Message_Filters
3.New

Actual Results:  
Segment violation message

Expected Results:  
Opened dialogue to create new filter

Here is a showing of the Debugger from the Terminal:
loading symbols
segment violation occurred
memset_pIII:
memset_pIII:
+006f  ec09140f:   *            f3    rep
mozilla-bin:
       I am using Beos R5.03 with open tracker on its own partition.

Comment 1

16 years ago
Not surprisingly this works for me on win98 - 2003013108.
Reporter: do you still see this problem with recent builds?
Keywords: qawanted
Summary: segment violation when clicking on Tools, Message_Filters, New → segment violation when clicking on Tools, Message_Filters, New
(Reporter)

Comment 2

16 years ago
      This bug probably did not exist in the first place. When I installed this
version I replaced some of the settings files from a previous version. I deleted
all the settings files after noticing what I thought was the bug and restarted
mozilla from the terminal to create new settings. I was then able to make new
filters successfully from Tools/Message_Filters/New with no crashing.Yes the bug
also does not exist in later versions either.
      Sorry for the inconvenience. 

Comment 3

16 years ago
Okay, thanks for following up on this. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.