If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The BLUI is buggy as hell and whores down on my systems resources. XUL needs renaming to BLUI and the BLUI has got to go.

CLOSED INVALID

Status

SeaMonkey
General
--
blocker
CLOSED INVALID
15 years ago
13 years ago

People

(Reporter: Jenny Craig, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0
Build Identifier: Mozilla/5.0 - The entire BLUI infected line... branches, trunk, the whole damn tree.

XUL is a misnomer.  The acronym used to describe the bloated tyranny that mozilla.org has been pimping to the public should be referred to as BLUI.  Short for Blubber Layered User Interface.  This is a term that describes far more accurately the condition of Mozilla's UI as it is nothing more than a buggy, resource raping, cpu hogging, pork blistering nightmare.  Not to mention, BLUI is a term that end users can easily relate to and understand.

I further submit that any and all BLUI creators, developers, advocates, and addicts be charged with high treason and sentenced to a term of not less than 25 years imprisonment at Alcatraz.  During which time they will have no access to blubber in any which way, shape, or form and whos release is entirely contingent upon their completion of Jenny Craigs Blubber Reduction Program.

To any of you programmers out there who are worth more than a nickel, you already know damn well that IE's inclusion with Windows is not why Mozilla 'appears' to launch from a users hard drive like a 30-ton pregnant sperm whale.  It is the BLUI.  Which reminds me, the inventor(s) of Mozillas 'quick launch' need to be charged with high treason, too.

To any of you programmers out there worth more than 2 cents, you already know that the UI woes behind Mozilla being accepted are not because of a few extra prefs, menu items, or even the lack/displacement of a home button.  It is the staunchy, pig performing, BLUI implementation.

When I think of Mozilla, I think of an engine that has been ripped out of a Porsche (Gecko) and shoved into that of an old broken down MAC Truck (BLUI).

The BLUI has got to go.

Reproducible: Always

Steps to Reproduce:
1.  Install Mozilla (any build, any release, from any branch, including trunk)
2.  Execute it.
3.  Blubberville.

Actual Results:  
I was disappointed..... to say the least.

Expected Results:  
It should have impressed me.  Impress me to the point that not only would I use it but be able to look anyone else straight in the eye (inexperienced end user or hard core techie) and wholeheartedly recommend it.
this is a troll/spam, marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Let's close this bug (if you call so), there is no need to say anymore to this
spam/troll.
Status: VERIFIED → CLOSED
frank... do not mark bugs CLOSED. only verified. thanks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.