Browser diaplay is garbled

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: manojd, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Try moving yr cursor over the table of contents at the top of the page - items
like "Products", "Applications", etc.

Reproducible: Always

Steps to Reproduce:
1. See details above.

Comment 1

16 years ago
Created attachment 100867 [details]
Screenshot of garbled menu

I also see this with 2002092608 on Win2k.
Menus pull down correctly, are only blue in the beginning. But when you go up
and down inside the pulldown menus with the mouse pointer, grey lines appear
that sometimes turn black. See screenshot.
With IE5 no lines appear. Also no lines with Netscape 4.72, but the menu
entries are not always at the correct position.
(Reporter)

Comment 2

16 years ago
Created attachment 100872 [details]
Screenshot of the way I see the screen garbled on my computer

My screen appears different from the screenshot submitted in comment#1.
Attaching screenshot of what appears on my computer.

Comment 3

16 years ago
Looks fine to me 20021115 on WinXP.

Can anyone still reproduce the bug?

Comment 4

16 years ago
With 2002111508 I cannot reproduce the errors I saw earlier.
manojd, can you have a look?
Suggesting WFM.
(Reporter)

Comment 5

16 years ago
Andreas - I have 2002101612 build - the official "Mozilla/1.2b". Will try again
when next stable build is available.

Comment 6

16 years ago
Resolving as WFM.  Reporter, please reopen if you can reproduce with a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.