type ahead find doesn't work after "Link not found ..."

VERIFIED DUPLICATE of bug 169827

Status

SeaMonkey
Find In Page
VERIFIED DUPLICATE of bug 169827
15 years ago
9 years ago

People

(Reporter: Bastian Fuchs, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

After some keys "link not found" appears ... in this case its not possible do
press ESC to search again with "typed ahead find". After scrolling the page, all
works fine again.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
"type ahead find" ignores all keys after "Link not found"

Expected Results:  
search new after pressing ESC

Comment 1

15 years ago
==> Keyboard
Assignee: asa → aaronl
Component: Browser-General → Keyboard Navigation
QA Contact: asa → sairuh
(Assignee)

Comment 2

15 years ago
Please try this again in a brand new build. I'm sure this is a dup of bug
169827, which was just fixed.
Blocks: 30088

Comment 3

15 years ago
WFM on same platform with 1.2b. No response from reporter for several weeks. Duping.

*** This bug has been marked as a duplicate of 169827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Keyboard: Navigation → Keyboard: Find as you Type
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.