make 'open unrequested window' option easier to access

RESOLVED DUPLICATE of bug 166442

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 166442
16 years ago
14 years ago

People

(Reporter: Geoff King, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The 'open unrequested window' feature in edit/preferences/advanced/scripts is a
pain to get at quickly.  How about putting this feature on an easier to access
toolbar or menu that quickly turns it on or off. 

Also, How about a feature that tells you which popups mozilla is blocking in a
simple list. so that you can select it if you want.

I use this feature all the time for many sites that have non-ad popups.  Many
sites use it to show receipts and itinerarys suitable for printing.  recently
i've encountered Hertz.com  but have seen several others recently.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 166442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.