Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
19 years ago
13 years ago

People

(Reporter: pandit, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Name : Salil Pandit

Email : pandit@vsnl.com

Product : Communicator

OS : Windows 98

Dear sir,

I have a few suggestions:

1. Netscape Navigator should have a Full Screen option like Internet Explorer.
2. Messanger should have an option to sent
 an email message on a perticular date which can be written any time before.

Thank You.

Comment 1

19 years ago
*** Bug 17118 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 2

19 years ago
Resolved INVALID; this is mozilla.org, not Netscape, and we don't develop or
support Communicator.

(We've already asked Netscape Tech Support to refrain from erroneously
redirecting people here.)

Updated

18 years ago
Status: RESOLVED → VERIFIED
QA Contact: leger → elig

Comment 3

18 years ago
Verified invalid.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.