Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 17117
18 years ago
13 years ago

People

(Reporter: pandit, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Name : Salil Pandit

Email : pandit@vsnl.com

Product : Communicator

OS : Windows 98

Dear sir,

I have a few suggestions:

1. Netscape Navigator should have a Full Screen option like Internet Explorer.
2. Messanger should have an option to sent
 an email message on a perticular date which can be written any time before.

Thank You.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17117 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
QA Contact: leger → elig

Comment 2

18 years ago
Verified dupe.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.