If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File -> Open Location does not open a dialog box.

VERIFIED DUPLICATE of bug 171196

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 171196
15 years ago
11 years ago

People

(Reporter: Joseph Becher, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020926 Phoenix/0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020926 Phoenix/0.2

When you select File -> Open location from the menus no dialog box loads. This
problem does not occur in Mozilla

Reproducible: Always

Steps to Reproduce:
1. Select File -> Open location
2.
3.

Actual Results:  
Nothing

Expected Results:  
Open location dialog box.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.