File -> Open Location does not open a dialog box.

VERIFIED INVALID

Status

()

Firefox
Menus
VERIFIED INVALID
16 years ago
12 years ago

People

(Reporter: Joseph Becher, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020926 Phoenix/0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020926 Phoenix/0.2

When you select File -> Open location from the menus no dialog box loads. This
problem does not occur in Mozilla

Reproducible: Always

Steps to Reproduce:
1. Select File -> Open location
2.
3.

Actual Results:  
Nothing

Expected Results:  
Open location dialog box.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
*** Bug 171194 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

16 years ago
*** Bug 171193 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

16 years ago
*** Bug 171192 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

16 years ago
*** Bug 171191 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

16 years ago
*** Bug 171190 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

16 years ago
*** Bug 171189 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

16 years ago
I swear I didn't hit submit that many times, see bug 171199.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 9

16 years ago
*** Bug 171187 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

16 years ago
*** Bug 171185 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 11

16 years ago
*** Bug 171184 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 12

16 years ago
This is not a bug.  If the location bar is visible it will focus and select its
contents.  If not, it will open a dialog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 13

16 years ago
verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

16 years ago
oh. I see. :)
Status: VERIFIED → CLOSED
Resolution CLOSED is deprecated.
Status: CLOSED → UNCONFIRMED
Resolution: INVALID → ---
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla
Re-resolving INVALID bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → INVALID
Mass-verifying of former CLOSED bugs.
Status: RESOLVED → VERIFIED

Comment 19

14 years ago
I find that sometimes, if I accidentally press Ctrl-L (legacy Netscape habit), a
Location dialog DOES pop up; I then know that Firefox is "broken" for that
session: typing a URL in that box and hitting Enter causes nothing to happen. If
I then type an address directly in the address bar, nothing happens either. I
have to Exit the browser and restart at that point.

I haven't noticed a pattern, definitively, though I've seen the problem since
starting to use 0.9.x (I'm on 0.9.2 now). It does appear to _possibly_ be
connected to having multiple tabs open.

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.