If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Themes not switching - keeps going to default theme

RESOLVED INVALID

Status

Core Graveyard
Skinability
RESOLVED INVALID
15 years ago
9 years ago

People

(Reporter: Andrew Pakula, Assigned: andreww)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020926
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020926

In this build 20020926, the customs themes do not seem to be switching at all.
Every time I switch to a custom theme and restart the browser it always goes
back to the default(netscape 4x style) theme. Even after reinstalling these
themes or new custom themes with this build it still doesn't work. The only
themes that will work are the Modern theme and the Netscape 4x style theme.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Andrew, does this still happen with a new build?

->Skinability
Assignee: asa → andreww
Component: Browser-General → Skinability
QA Contact: asa → pmac
(Reporter)

Comment 2

15 years ago
Yes it was.

The only way I was able to resolve it was by completely deleting the Mozilla
folder and profile files.

Simply uninstalling Mozilla with the latest version did not work, it required a
clean install to fix the problem.
(Reporter)

Comment 3

15 years ago
I did submit this back on September 9th, so a lot of time has passed, I have no
idea if this is still an issue or not.
(Assignee)

Comment 4

15 years ago
I'll check this out today and see if I  can replicate this.

Comment 5

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Just installed Mozilla 1.2 and am having the same problem.  I uninstalled
Mozilla 1.1, but did not delete my profile (I need that stuff!) and now I can't
get it to switch themes, even after deleting themes and getting them again
(making sure to get themes for version 1.2).
(Reporter)

Comment 6

15 years ago
The only way I was able to fix it was to completely wipe out the Mozilla 
folder, profile folders.

I only backed up my bookmarks.

After installing the fresh copy it worked fine.

Now as I said before I ran into this problem a fair while ago. This bug may 
have already been fixed in the newer nightly builds, I am not entirely sure.

Comment 7

15 years ago
reporter (Andrew): can you reproduce this bug with a recent build of mozilla
(for example, 1.3a)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

Comment 8

15 years ago
WFM with 2003012804/trunk/win2k.

No response from reporter for >30 days. resolving INVALID.

Reporter: If you can reproduce this with a recent build of Mozilla, then please
reopen this bug and give details. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.