Cannot activate auto CRL update.

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
16 years ago
2 years ago

People

(Reporter: junruh, Assigned: kaie)

Tracking

({regression})

1.0 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
1.) Visit the above site, and click OK to retrieve the CRL.
2.) The next dialog box is Automatic CRL Update. Click OK.
What happens: Nothing.

Comment 1

16 years ago
John, this is today's daily build, right?
Hopefully it is not a regression of NSS
3.6 Beta1, which landed yesterday.
(Reporter)

Comment 2

16 years ago
The bug does not occur on Mac with the 9/16 build, but appears in the 9/18 
trunk build.
Keywords: nsbeta1+, regression
OS: Windows 2000 → All
Priority: -- → P2
Hardware: PC → All
(Assignee)

Comment 3

16 years ago
Created attachment 101335 [details] [diff] [review]
Patch v1
(Assignee)

Comment 4

16 years ago
This regression was not caused by NSS 3.6.
It was caused by my recent pre-interface-freeze cleanup work :(
(Assignee)

Comment 5

16 years ago
Javi, can you please review?

Comment 6

16 years ago
Comment on attachment 101335 [details] [diff] [review]
Patch v1

r=javi
Attachment #101335 - Flags: review+
(Assignee)

Comment 7

16 years ago
fixed on trunk
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
Comment on attachment 101335 [details] [diff] [review]
Patch v1

sr=alecf
Attachment #101335 - Flags: superreview+
(Reporter)

Comment 9

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.4 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.