Unable to change Server Settings

VERIFIED DUPLICATE of bug 169219

Status

SeaMonkey
MailNews: Backend
VERIFIED DUPLICATE of bug 169219
16 years ago
10 years ago

People

(Reporter: [TOM] - Tom Gries, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After creating an email acoount with Mozilla 1.2a, I'm not able to change the
server settings (server name, user name and port).

I could reproduce this bug on 2 different machines. In 1.1 it works correct.

[TOM]

Comment 1

16 years ago
Reporter: Have you already tried a new profile (seldom profiles get corrupted of
what reason ever)?
(Reporter)

Comment 2

16 years ago
I've tried 2 scenarios:

1st scenario:
Updated an existing 1.1 to 1.2a with a couple of existing mail accounts.

2nd scenario:
Fresh installation of Mozilla 1.2a. After installing Mozilla I've  2 accounts
created.

In both cases the same problem. *No* text box for "Server Name", "User Name" and
"Port" in the acccount settings/server settings. Only an information like in
"Server Type".

[TOM]

Comment 3

16 years ago
I did not see this probem in the 10-10 trunk and tested again with the
11-11trunk and did not see this problem.  I did see the problem in a branch
build on 9-25 that affected only IMAP accounts, POP were OK.  Tom, was your mail
accounte IMAP and can you try a build after 10-10-2002 or better yet a current
build to confirm this problem is now gone.  

Updated

16 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 4

16 years ago
Yes - the accounts are IMAP accounts.

I've updated to 1.2b a couple of days ago and now the problem is solved. 

[TOM]

Comment 5

16 years ago
resolving as dup of 169219 and verifying

*** This bug has been marked as a duplicate of 169219 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Component: Account Manager → Return Receipts
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Return Receipts → MailNews: Backend
QA Contact: nbaca → offline
You need to log in before you can comment on or make changes to this bug.