Page Info Media tab is empty for all pages - no images listed

RESOLVED DUPLICATE of bug 170143

Status

SeaMonkey
Page Info
RESOLVED DUPLICATE of bug 170143
15 years ago
13 years ago

People

(Reporter: Pete Hammer, Assigned: db48x)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20020926
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20020926

The Page Info dialog Media tab doesn't show any info on page images.  The table
that is supposed to show the address, etc. of images on the page has no entries
in it all.

Reproducible: Always

Steps to Reproduce:
1. open Page Info dialog
2. select media tab


Actual Results:  
3. image content list is empty

Expected Results:  
image content list is supposed to show images reference by page
(Assignee)

Comment 1

15 years ago
yup

*** This bug has been marked as a duplicate of 170143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.