Proxy authentication dialog box and browser focus problem

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: ruedu-bugzilla, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I use Windows 2000 SP3 with dual monitors and an authenticated proxy

More often than not, when opening a new browsing session the proxy
authentication dialog box opens as expected and appears to have focus.  But when
I try to type, nothing happens and the computer beeps at me (it doesn't know
what to do with my keystrokes).  Workaround: focus a different application and
return to Mozilla, enter proxy username password and press enter.  Upon pressing
enter, Mozilla again loses focus and the last focused application gets focus again.

I search for this problem for 15 minutes and found other focus issues but none
that made mozilla "seem stuck"

Comment 1

16 years ago
What build are you using?   Is the authentication done with java?
(Reporter)

Comment 2

16 years ago
Sorry, build 2002092708 and I am not using Java, it's configured within the
preferences dialog
(Reporter)

Comment 3

16 years ago
Also, this has been happening for me since the 1.0 release for sure.

Comment 4

16 years ago
reporter (Dustin): can you reproduce this bug with a recent build of mozilla
(for example, 1.2)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 5

16 years ago
seems to be fixed in the nightly build (12/26/2002)

Thanks!!

Comment 6

16 years ago
great - thanks for the response. marking this WORKSFORME based on that...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.