Closed Bug 1712501 Opened 4 months ago Closed 3 months ago

Remove unneeded workaround for bug 318419 in chatZilla

Categories

(SeaMonkey :: Chat, task)

Tracking

(seamonkey2.53+ fixed)

RESOLVED FIXED
seamonkey 2.88
Tracking Status
seamonkey2.53 + fixed

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

(Whiteboard: SM2.53.9)

Attachments

(1 file)

The original bug was fixed a long time ago.

Cherry pick from Ambassador repo:
https://github.com/Ascrod/ambassador/commit/d5c6bc7992d0b239499dbbcb9097d89212033830

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.9
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: remove 2 strings

Attachment #9223130 - Flags: review?(frgrahl)
Attachment #9223130 - Flags: approval-comm-release?
Attachment #9223130 - Flags: approval-comm-esr60?

Comment on attachment 9223130 [details] [diff] [review]
1712501-irc-remove-workaround-2539.patch

LGTM

Attachment #9223130 - Flags: review?(frgrahl)
Attachment #9223130 - Flags: review+
Attachment #9223130 - Flags: approval-comm-release?
Attachment #9223130 - Flags: approval-comm-release+
Attachment #9223130 - Flags: approval-comm-esr60?
Attachment #9223130 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/98dea07858ad
Remove unneeded workaround for bug 318419 in chatZilla. r=frg

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.9
Target Milestone: --- → seamonkey 2.88
You need to log in before you can comment on or make changes to this bug.