Clicking on up or down arrow on scroll bar fails to move the page contents.

RESOLVED DUPLICATE of bug 161365

Status

--
blocker
RESOLVED DUPLICATE of bug 161365
16 years ago
14 years ago

People

(Reporter: Wally.Wedel, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

In a window on Mac OSX, clicking on the up or down arrow at the bottom of the
scroll bar fails to move the page at all. It should move the page a single line
up or down.

Reproducible: Always

Steps to Reproduce:
1.Enter an URL
2.Click the down arrow to scroll down a line.


Actual Results:  
No page movement.

Expected Results:  
Scrolled down a line on the page.

This has been broken in every release of Mozilla 1.2. It is fine in Mozilla 1.1
except in the message reading panel of the mail interface.

This is why I still use 1.1b daily instead of 1.2.

Comment 1

16 years ago
dupe of bug 161365.
fixed in this week's buikds.

*** This bug has been marked as a duplicate of 161365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.