Closed Bug 171297 Opened 18 years ago Closed 17 years ago

increase/decrease font size changes position in document

Categories

(Core :: Layout, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 64926

People

(Reporter: mc510, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

changing the font size (with wheel, ctrl+, etc.) changes displayed position in
the document.  when changing font size, browser appears to maintain a position
that is the same number of screens down from the top, but this results in
showing a different part of the document.  Recommend that browser maintain a
"view" on the same part of the document when changing font size.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
->Layout
Assignee: asa → other
Component: Browser-General → Layout
QA Contact: asa → ian
this is a dupe
Is Bug 64926 the one you where thinking of?
yes

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.