[cust] able to get two URLbars when customizing toolbars

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: asa, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I haven't reproduced it yet but blake also saw this. 

I created a second toolbar, named it "addressbar" and dragged the address field
onto the new toolbar. the old addressfield remained in the default toolbar and
and so I had two. I was able to drag them both back to the palette and have two
addressfields in the palette. a restart of Phoenix restored the normal state
where I only had one.
(Assignee)

Comment 1

16 years ago
I can't reproduce this problem for my life. :(
(Reporter)

Comment 2

16 years ago
I'll spend some time tomorrow playing around until I can get some good steps to
reproduce. I've seen it twice so I know it's possible. 
(Reporter)

Comment 3

16 years ago
dammit. I've tried and tried and I can't make this happen. Maybe some wierdness
with that build or with the transition from the old customize implementation to
the new. Resolving for now. I'll reopen if it happens again.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.