The pause button just don't work

VERIFIED DUPLICATE of bug 98288

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 98288
16 years ago
13 years ago

People

(Reporter: Luiz Angelo Daros de Luca, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I pressed the pause button in a download windows and nothing happened. It just
change the name of it but don't pause the download. The same happens when I
press the same button but as "Resume".

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.