Note: There are a few cases of duplicates in user autocompletion which are being worked on.

IFRAME content and checkbox control are not zoomed

RESOLVED DUPLICATE of bug 4821

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 4821
15 years ago
13 years ago

People

(Reporter: Sebastiano Vigna, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
If View is not 100%, the content of IFRAME elements is not scaled. Try to load
the form.html attachment with View >100%, and look at the frame content. 

Analogosouly (but maybe this is a design choice?) the checkbox control does not
scale, even at 200%.
(Reporter)

Comment 1

15 years ago
Created attachment 100981 [details]
Main page
(Reporter)

Comment 2

15 years ago
Created attachment 100982 [details]
IFRAME content

Comment 3

15 years ago
Reporter, what version are you using ? See Help | About Mozilla.

Worksforme in build 2002092708 (1.2a+) on Mac OS 9. I can see the iframe become
larger, the text inside the textarea, and even the button. What effect did you
want to have ?

The checkbox doesn't grow, that's true, but that's because zooming only enlarges
the text-size. Not widgets, images or whatever. It's not a zoom of the entire
webpage ! That's bug 4821 ... Do you ming if I duplicate this bug against bug 4821 ?
(Reporter)

Comment 4

15 years ago
Ooops. This happens in Mozilla 1.0.1 e Mozilla 1.1.

So I guess I have to install the 1.2 alpha 8^).

OK, set it as duplicate (or close it altogether).

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.