can not find any reference to "Importing IE favorites" /bookmarks

RESOLVED DUPLICATE of bug 84272

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 84272
16 years ago
14 years ago

People

(Reporter: gayle noble, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

I deleted all IE bookmarks imported under the last build.
Now. Under bookmarks - no import IE favorites or bookmarks appears.
No reference to importing IE favorites can be found searching the help
not helpful


Reproducible: Always

Steps to Reproduce:
1. Install Mozilla 1.2a
2. delete all your bookmarks imported from IE under 1.0 build
3. Can't import IE bookmarks 

Actual Results:  
you can't import IE bookmarks

Expected Results:  
Give me a menu option to import IE favorites

I changed themes to sky pilot then noticed no import even when I changed theme
back. Okay - I'll uninstall then reinstall the browser and see if that fixes the
bug. However, at this point, changing the theme has zero effect. One still can
not import IE bookmarks

Comment 1

16 years ago
Instead of reinstalling, you can simply create a new profile through the 
profile manager.

*** This bug has been marked as a duplicate of 84272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: can not find any reference to "Importing IE favorites" /bookmarks → can not find any reference to "Importing IE favorites" /bookmarks
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.