opens a blank page with "about:blank" in the url bar

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: awc_3, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla 1.2a

Mozilla is default browser of course.  When clicking on a link IE opens up with
"about:blank" in the url bar.  This happens when at any techtv site and others
as well.

Reproducible: Always

Steps to Reproduce:
1.while in thescreensavers.com 
2.click on any link
3.

Actual Results:  
IE opens a blank page with "about:blank" in the url bar.  After closing it,
mozilla  page is at the correct site.

Comment 1

16 years ago
Works for me 20021115 on WinXP

Are you still seeing this on a new build?
Summary: opens a blank page with "about:blank" in the url bar → opens a blank page with "about:blank" in the url bar

Comment 2

16 years ago
resolving due to lack of response from reporter

please reopen if the bug persists in a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.