If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change "Debug > Networking > Disable XUL Cache" into "Enable ..."

VERIFIED DUPLICATE of bug 190358

Status

SeaMonkey
Preferences
--
trivial
VERIFIED DUPLICATE of bug 190358
15 years ago
13 years ago

People

(Reporter: Henry James, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Preferences > Debug > Networking > Cache:

[ ] Disable XUL Cache
[ ] Enable Disk Cache
[ ] Enable Mem Cache

For UI consistency, the first one should obviously be changed into "Enable XUL
Cache".
-> wontfix

XUL cache is a debug setting. It can cause some problems and only developes need
this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

15 years ago
So? Why not just remove this option from the pref setting GUI then?

If you show that option, you must follow the common rule, which also makes
sense. If you the option should be checked or unchecked by default, is not my
concern.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 3

15 years ago
we aren't obligated to follow common rules, we brake rules all the time. the
debug panels could be pink, perhaps they should be.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
make that break.
(Reporter)

Comment 5

15 years ago
Who are "we" in your case?

This bug does have an owner, doesn't it? So I am not accepting a "wontfix" from
some abitrary people with ridiculous comments.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 6

15 years ago
given there are quite a number of serious UI issues with preferences that are
visible, don't think one that isn't visible is too serious, but I agree that
it'd make sense to have them all the same way around... confirming.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

15 years ago
> So? Why not just remove this option from the pref setting GUI then?

so be it

*** This bug has been marked as a duplicate of 190358 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.