Closed Bug 1713856 Opened 8 months ago Closed 8 months ago

"Manage Bookmarks" shortcut displayed twice on Bookmarks Menu

Categories

(Firefox :: Bookmarks & History, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 985024
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- affected

People

(Reporter: AvlasenkoVitaliy, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:89.0) Gecko/20100101 Firefox/89.0

Steps to reproduce:

Updated Firefox to 89 version.

Actual results:

Bookmarks menu now has 2 "Manage bookmarks" buttons. First is on top and second is under my sites in bookmarks menu.

Expected results:

I think that second (lower) button should be removed.

The Bugbug bot thinks this bug should belong to the 'Firefox::Bookmarks & History' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Bookmarks & History
Summary: Remove "Manage bookmarks" duplacate in 89 version. → Remove "Manage bookmarks" duplicate menu entry in 89 version
Summary: Remove "Manage bookmarks" duplicate menu entry in 89 version → "Manage Bookmarks" shortcut displayed twice on Bookmarks Menu
Duplicate of this bug: 1714063

Dupe of bug 1135083 which is duped to 985024.

As always, changing an unrelated part of some interface element X, makes people find bugs in X that predate the unrelated change...

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985024
You need to log in before you can comment on or make changes to this bug.