Closed Bug 1714085 Opened 5 months ago Closed 5 months ago

SeaMonkey Debug QA extension: Viewer demos for XML returns 404

Categories

(SeaMonkey :: General, defect)

defect

Tracking

(seamonkey2.53+ fixed)

VERIFIED FIXED
seamonkey 2.88
Tracking Status
seamonkey2.53 + fixed

People

(Reporter: jobbautista9, Assigned: frg)

Details

(Whiteboard: SM2.53.9)

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 SeaMonkey/2.53.8

Steps to reproduce:

On Debug => Viewer Demos, try #14 and 15.

Actual results:

#14 and 15 returns a 404.

Expected results:

The said viewer demos should've been shown.

Status: UNCONFIRMED → NEW
Component: UI Design → General
Ever confirmed: true
Summary: Viewer demos for XML returns 404 → SeaMonkey Debug QA exetnsion: Viewer demos for XML returns 404
Version: SeaMonkey 2.53 Branch → Trunk
Summary: SeaMonkey Debug QA exetnsion: Viewer demos for XML returns 404 → SeaMonkey Debug QA extension: Viewer demos for XML returns 404

I wish every patch would be that trivial. Wayback seems to no longer have them (or never had).

[Approval Request Comment]
Regression caused by (bug #): --
User impact if declined: non working menu items
Testing completed (on m-c, etc.): 2.53.9
Risk to taking this patch (and alternatives if risky): trivial.
String changes made by this patch: --

Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #9224722 - Flags: review?(iann_bugzilla)
Attachment #9224722 - Flags: approval-comm-release?
Attachment #9224722 - Flags: approval-comm-esr60?
Whiteboard: SM2.53.9

Comment on attachment 9224722 [details] [diff] [review]
1714085-debugqatests-2539.patch

[Triage Comment]
Maybe we should do something similar to bug 1685603?
r/a=me

Attachment #9224722 - Flags: review?(iann_bugzilla)
Attachment #9224722 - Flags: review+
Attachment #9224722 - Flags: approval-comm-release?
Attachment #9224722 - Flags: approval-comm-release+
Attachment #9224722 - Flags: approval-comm-esr60?
Attachment #9224722 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/bdfaa2b1d9df
Remove no longer existing tests from debugQA. r=IanN

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.88
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.