Wrong color font (blue, not black) being used whenever an HTML page is printed to a Postscript print driver

VERIFIED DUPLICATE of bug 142513

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 142513
15 years ago
15 years ago

People

(Reporter: Dr D, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611

Whenever Mozilla is used to print to the postscript print drivers that I have
(Adobe PDFWriter, Dane Prairie Systems WinPDF), an incorrect font color is being
used in the render. i.e. The plain text in the page is ending up with a blue
color      instead of being black. This does not happen when using other
browsers. I've tried to change all of the font color related options that I can
find, but to no avail. Contact me should you require a rendered example.

Cheers,

Dr D
odoncaoa@hotmail.com  

Reproducible: Always

Steps to Reproduce:
1. Go to URL
2. File->Print
3. Select Adobe PDFWrite Printer or DPS WinPDF Printer
4. View pdf file with Adobe Acrobat

Actual Results:  
Page text is blue instead of black. Page header and footer text is black, however!

Expected Results:  
Page text which is black

Comment 1

15 years ago
You are using a very old build. Upgrade. This bug was fixed in the meantime
(before 1.1 final, I think).

Comment 2

15 years ago
This is a DUPlicate of bug 142513 ("Text prints blue if printing backgrounds is
disabled").

If I remember correctly the workaround was to enable background printing in the
page setup...

*** This bug has been marked as a duplicate of 142513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.