Closed Bug 1714310 Opened 6 months ago Closed 6 months ago

Third tab opened crashes when navigating to a website

Categories

(Core :: IPC, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 1664151

People

(Reporter: bram, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.77 Safari/537.36

Steps to reproduce:

  1. Open the browser
  2. Navigate to a website by typing in the URL bar and hitting enter
  3. Open a new tab with Ctrl+t and repeat step 2.
  4. Repeat step 3.

Actual results:

The familiar screen of a crashed tab where one would expect the third website.

Expected results:

The third website should have been loaded.

This was on Arch linux 5.12.8-arch1-1 using sway 1:1.6-1. Does not occur in troubleshoot mode.

The Bugbug bot thinks this bug should belong to the 'Firefox::Address Bar' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Address Bar

Did it generate a crash report? If not this will probably be hard to diagnose. Do you have hardware acceleration enabled?

Component: Address Bar → General
Flags: needinfo?(bram)

I notice three reports being generated each time. I submitted:

bp-0038024a-4651-4435-89cc-fa2350210604
bp-b6f5c4bd-f721-4f95-950c-5198c0210604
bp-548b433e-f15d-46e0-a4e4-edf1e0210604

This was after I disabled hardware acceleration.

Flags: needinfo?(bram)

Thanks. Based on the crash signature in your reports, this looks like bug 1664151, so I'll dupe it there.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Component: General → IPC
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1664151
You need to log in before you can comment on or make changes to this bug.