Can't tab into urlbar autocomplete

VERIFIED FIXED in Phoenix0.2

Status

()

Firefox
Toolbars and Customization
VERIFIED FIXED
16 years ago
7 years ago

People

(Reporter: tor, Assigned: Joe Hewitt (gone))

Tracking

unspecified
Phoenix0.2
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you start typing in the urlbar and the autocomplete selection pops up,
you can't tab to select appropriate completion.  Hitting tab causes the
the popup to disappear and the focus to be lost.

Comment 1

16 years ago
*** Bug 171472 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
verified fixed. tab in autocomplete works now.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Target Milestone: --- → Phoenix0.2

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.