Closed Bug 1714481 Opened 8 months ago Closed 8 months ago

MacOS-style logo for Firefox for Mac

Categories

(Core :: Widget: Cocoa, enhancement)

Firefox 90
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1648386

People

(Reporter: valord577, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:90.0) Gecko/20100101 Firefox/90.0
Firefox for Android

Steps to reproduce:

None.

Actual results:

None.

Expected results:

Small but annoying...
Could you please design a uniform style logo for the MacOS?
Use rounded squares like the picture below.

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Cocoa' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1648386
You need to log in before you can comment on or make changes to this bug.