new address autocomplete (satchel) no longer allows tabbing to popup

VERIFIED DUPLICATE of bug 171447

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 171447
16 years ago
12 years ago

People

(Reporter: asa, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The new address autocomplete doesn't allow cycling through the popup list with
the tab key like the old autocomplete.
(Reporter)

Comment 1

16 years ago
duh.

*** This bug has been marked as a duplicate of 171447 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

16 years ago
verified and the orig is fixed.

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.